Shoutbox (Disabled)

Support Will not open, says it requires OpenGL 2.1?

Discussion in 'Support' started by Princeton, Jul 31, 2017.

  1. Princeton

    Princeton New Member

    Messages:
    1
    Likes Received:
    0
    I've looked into it and apparently OpenGL 2.1 has been discontinued. I am unable to open the game at all, I had recently downloaded Amorous and the game played without any issues up until this last time I had tried. I kept on trying to see if it was just a one time deal but the error kept popping up.
     
  2. MirceaKitsune

    MirceaKitsune Active Member

    Messages:
    137
    Likes Received:
    34
    This sounds like either a driver problem, either Amorous relying on a very ancient OpenGL core profile which I'd personally encourage changing if that's the case (switching from 2.1 to 3.0).
     
  3. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,207
    Likes Received:
    941
    Driver issue. The game prefers 3.0 over 2.1 - so unless you have a potato. Anyone can run it.
     

Share This Page