Shoutbox (Disabled)

Support Something is a little fishy here

Discussion in 'Support' started by Lusciousbaaps, Mar 16, 2017.

  1. Lusciousbaaps

    Lusciousbaaps New Member

    Messages:
    1
    Likes Received:
    0
    So, I downloaded the Launcher, extracted the files of Amorous, and when I start up the game, I get this message "System.DllNotFoundException: Unable to load DLL 'soft_oal.dll':" It says I don't have Visual C++ 2010, however I have the 2015 version, the up to date version. I don't exactly know what to do. Any tips on how to fix this?
     
  2. Connery

    Connery Active Member Team Amorous Supporter

    Messages:
    428
    Likes Received:
    201
     
  3. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,206
    Likes Received:
    928
    Having 2015 installed does not mean you also have 2010. They are completely separate things and not backwards compatible. This is something Microsoft does not communicate well.
     

Share This Page