Shoutbox (Disabled)

Support Something about OpenGL 2.1

Discussion in 'Support' started by UnclaimedEnd, Nov 22, 2017.

  1. UnclaimedEnd

    UnclaimedEnd New Member

    Messages:
    1
    Likes Received:
    0
    I have everything downloaded and ready, my first time playing Amorous worked just fine but crashed due to "risk of losing data" at around 2/3 into Mercy's date path. Now anytime I try to start the game, it crashes, stating that OpenGL 2.1 support is required. Is there anyway I can fix this?
     
  2. Kouta

    Kouta New Member

    Messages:
    2
    Likes Received:
    0
    I have been having the same issue for a week and a half now, however today i got something even worse, i have tried re downloading the launcher and amorous 5 times now i even restarted my computer to see if that was the problem but nothing has worked. Can anybody help?
     
  3. Kouta

    Kouta New Member

    Messages:
    2
    Likes Received:
    0
    Just figured out my other problem but the opengl: 2.1 thing is still happening, when i press play a pop-up comes up saying Oh no, a crash! and it says that i dont have the proper driver even though before it was playing the game perfectly fine; no glitches at all.
     
  4. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,207
    Likes Received:
    941
    The OpenGL thing either merans two things:
    - Bad drivers
    - Unsuported videocard, usually notebooks with dual GPUs have this. Force the game to run on your dedicated GPU (nVidia/AMD), not the Intel.
     

Share This Page