Shoutbox (Disabled)

[Need testers] Launcher not detected on Mozilla Firefox

Discussion in 'Backup' started by Ireyon, May 22, 2015.

  1. Ireyon

    Ireyon New Member

    Messages:
    1
    Likes Received:
    0
    Welp, problem solved, apparently I need to use IE to download the Launcher and play. Firefox apparently can't find my Launcher or even notice that there is no Launcher (clicking the download link on the main page only leads to the "Hold on" message, which never changes, there is no download prompt).

    It works fine on Internet Explorer. So for everyone using Firefox I recommend using IE instead.

    Firefox version: 38.0.1

    Maybe related: I can't load certain sites with Firefox either (they load fine in IE) so it's probably an issue with the browser rather than the program.
     
  2. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,202
    Likes Received:
    908
    This is indeed an issue with Firefox. All people affected, please drop a note here so I can gather a list of testers for this problem!
     
  3. Andrew

    Andrew New Member

    Messages:
    1
    Likes Received:
    0
    here's my note.
    Firefox 38.0.1 couldnt find the launcher. IE works fine.
     
  4. Drathis

    Drathis New Member

    Messages:
    11
    Likes Received:
    2
    Well for me it keeps coming up on both Mozilla Fox and the normal windows explorer that you hare not using the downloader yet and I have down loded it but I am trying out the second way it had on there when it lodes.
     
  5. RassandraGendal

    RassandraGendal New Member

    Messages:
    4
    Likes Received:
    0
    Firefox 38.0.1

    I had no issues downloading the initial downloader, but clicking "Let's Get Started!" redirects me to the original page for downloading the initial downloader. Willing to test for fixes w/Firefox, will not touch IE or Chrome.
     
  6. Eric

    Eric New Member

    Messages:
    1
    Likes Received:
    0
    I'm having an issue when I try to launch it with Opera 12.10, sends me to the Uh oh! page but continues to run in processes as Launcher.exe. Got it working later with IE.
     
  7. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,202
    Likes Received:
    908
    I might have fixed this issue - upon investigation it seems that sometimes browsers send extra headers due to plugins or whatever reason, which should also be approved.
     
  8. RassandraGendal

    RassandraGendal New Member

    Messages:
    4
    Likes Received:
    0
    So would that mean we should re-try downloading, change what plugins we are using, something else?
     
  9. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,202
    Likes Received:
    908
    I have a test-version in the works that SHOULD fix it. I'll send you a PM in a sec to test it out through TeamViewer.
     
  10. RassandraGendal

    RassandraGendal New Member

    Messages:
    4
    Likes Received:
    0
    I don't have Teamviewer. I tried it before, overall didn't care for it. I COULD use Skype's Share Screens, or configure OBS, but I doubt either of those are options you'd go with. Still willing to test the fix if you're willing to offer it, though.
     
  11. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,202
    Likes Received:
    908
  12. technodragon

    technodragon New Member

    Messages:
    2
    Likes Received:
    0
    about to test it myself. im using cyberfox 37 with a firefox base of 29.0a1 (according to about:config) . i'll let you know how it goes.


    edit: Doesn't look like it worked
     
  13. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,202
    Likes Received:
    908
    In worst case, you can try the -nogui mode. but that sucks :/ Damnit!
     
  14. technodragon

    technodragon New Member

    Messages:
    2
    Likes Received:
    0
    mmm might be that cyberfox has a bit more of a tight lid on external program interaction i'll install the basic firefox and try that instead.

    edit: basic firefox aurora and opera both work fine. looks like it's a cyberfox modification that made the launcher not work.
     
    Last edited: May 22, 2015
  15. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,202
    Likes Received:
    908
    Random question to everyone: Do you guys have NoScript installed, per chance?
     
  16. RassandraGendal

    RassandraGendal New Member

    Messages:
    4
    Likes Received:
    0

    Allow me to go flop face first in the sand for not thinking of this. That is highly likely to be the issue now that you mention it.

    EDIT: Perhaps....not? I enabled a script from IP 127.0.0.1 , not sure what port. Didn't seem to change anything. Also, the Beta Fix, at least with the -no-gui flag set, doesn't appear to work. It opens up the console and closes it in under half a second, and while it created a log.txt the first time I ran it, it hasn't written to it a single time. I've tried to quick-fire Puush for a screenshot, but Puush is acting up for me right now so I'll offer one when I can. Best I can read is some error message at the beginning that says "Failure" on the first line.

    EDIT#2: Well there was my issue, it had been too long since I messed with command line flags, so I went off what was posted in the FAQ originally, which said "-no-gui", with the correct flag and the now fixed FAQ saying "-nogui". It's downloading stuff now, slowly but surely.

    EDIT#3: Yep, it works. And that's real cute Lenny.....making the clock in the main menu match the PC Clock. xD
     
    Last edited: May 23, 2015
  17. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,202
    Likes Received:
    908
    NoScript has a workaround. Allowing it is NOT enough. Check tge FAQ and report please ^^
     

Share This Page