Shoutbox (Disabled)

Fixed Mercy sexscene: Marking layers are wrong

Discussion in 'v0.8' started by SurferOtter, Mar 16, 2017.

  1. SurferOtter

    SurferOtter New Member

    Messages:
    2
    Likes Received:
    0
    During the final scene with Mercy, my character's color patterns had changed. A palet had turned back to a blue and a disabled pattern layer had come in with the color supposed to be there. As well as my character is supposed to have an uncut penis but looks knotted during the scene.

    Images
    Amorous 0.6 (Windows)
     
  2. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,206
    Likes Received:
    928
    The sexscene is supposed to be like that for uncut, but I'll recheck. The blue is a bug however! Thanks :)
     
  3. Ryeiu

    Ryeiu Active Member Team Amorous Supporter

    Messages:
    145
    Likes Received:
    25
    my colors of my charters are inverted my stripes are grey instead of red and my thighs are red Instead of grey help?

    in the sex scene of course
     
    Last edited by a moderator: Mar 17, 2017
  4. Space12345

    Space12345 New Member

    Messages:
    1
    Likes Received:
    0
    My character appears with a white primary color and blue inner thigh color compared to the normal orange primary and white thighs during the sex scene.
     
  5. SurferOtter

    SurferOtter New Member

    Messages:
    2
    Likes Received:
    0
    That cant be the uncut look. I don't know anyone with foreskin mangled like that.
     
  6. Sir Wolf

    Sir Wolf Active Member

    Messages:
    129
    Likes Received:
    37
    I think you might be looking at it wrong, it looks like the foreskin is just pulled back and the fleshier color is the penis. I see how it can look just all bunched together though.

    Also, I am having the same color bug as well, my characters lower legs went to a bright blue as opposed to black.
     
  7. Ryeiu

    Ryeiu Active Member Team Amorous Supporter

    Messages:
    145
    Likes Received:
    25
    Well I inverted my colors and this time it was blue so it wasn't inverted still experiencing the bug though.
     

Share This Page