Shoutbox (Disabled)

Support Mac startup issue [0.8.1]

Discussion in 'Support' started by Woopai, May 4, 2018.

  1. Woopai

    Woopai New Member

    Messages:
    1
    Likes Received:
    0
    Preface: MacBook Air (13-inch, 2017) 30.49 GB
    So I've got the itch release and I get multiple errors

    Ok so I try the instructions exactly from itch

    chmod: ./Amorous.Unix: No such file or directory

    Then I decide to try

    +x ./Amorous.Game.Unix
    +x Amorous.Game.Unix

    Which both come up with nothing so I assumed they worked, so I proceed

    ./Amorous.Game.Unix

    -bash: ./Amorous.Game.Unix: /bin/bash^M: bad interpreter: No such file or directory

    starting to get kinda annoyed I search the forum and found on a older post that I should try

    perl -i -pe 'y|\r||d' ./Amorous.Game.Unix

    I do and nothing comes up like before so again I assumed it worked, then I go back to the itch and do

    ./Amorous.Game.Unix

    Which comes up with a long ass code that I can't even paste in
     
  2. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,207
    Likes Received:
    941
    The current itch.io version is unsupported, use the Steam version.
     

Share This Page