Shoutbox (Disabled)

Duplicate [linux] Game not launching at all

Discussion in 'Closed' started by omegapex, Jan 2, 2017.

Thread Status:
Not open for further replies.
  1. omegapex

    omegapex New Member

    Messages:
    4
    Likes Received:
    0
    So i followed the instructions outlined to run amorous in linux, and I am getting a different error than i have seen anyone post about.
    terminal output here

    This is happening right after I had issues installing related to an outdated version of mono, i have downloaded the latest version of mono complete from the software manager since.

    edit: tried running it manually with mono runtime instead of through the terminal and got this:
    "System.IO.DirectoryNotFoundExcepion: Could not find a part of the path "/home/omega/Content-Release/Assets/GUI/Phone/Phone.atlas.txt"

    it appears that the game set the path wrong? because the file exists just not at that location, it is missing a couple of folders. i have the game installed in my documents and the content-release folder is several folders further, "/home/omega/Documents/furpowered/games/amorous/linux_x64/Content-Release/Assets/GUI/Phone/Phone.atlas.txt" is the true location

    edit 2: I tried copying the files for the game into where it's looking and it stopped showing the not found error, but it still doesn't launch fsr so I don't think that the path is the issue here.
     
    Last edited: Jan 3, 2017
Thread Status:
Not open for further replies.

Share This Page