Shoutbox (Disabled)

Support I need drivers etc plz

Discussion in 'Support' started by TheEcchiNeko, Nov 23, 2016.

  1. TheEcchiNeko

    TheEcchiNeko New Member

    Messages:
    2
    Likes Received:
    0
    Hi, I need all the relevant drivers etc to run this cos I get a message like "to run this application you must install one of the following versions of .Net framework. Thanks in advance :)
     
  2. splitter402

    splitter402 New Member

    Messages:
    1
    Likes Received:
    1
    RoyArtorius likes this.

Share This Page