Shoutbox (Disabled)

Support Help! Cannot start game

Discussion in 'Support' started by ArcadeFrenzy, Apr 19, 2018.

  1. ArcadeFrenzy

    ArcadeFrenzy New Member

    Messages:
    1
    Likes Received:
    0
    I try to start but I get the "oh no, a crash!" white screen. It says "OpenGL 2.1 support required" (along with other things). I downloaded what it said on the site that I need, what do I do? thanks!
     
  2. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,207
    Likes Received:
    941
    If in a multi-GPU situation, make sure the game runs on your dedicated GPU. Otherwise update your drivers. If it's then still a problem, you are out of luck.
     

Share This Page