Shoutbox (Disabled)

Enabling NSFW Mode in Amorous on Steam

Discussion in 'General Discussion' started by Gabricuss, Apr 24, 2018.

  1. Gabricuss

    Gabricuss New Member

    Messages:
    3
    Likes Received:
    0
    I started playing Amorous on Steam, and I was wondering if the NSFW endings were included on that version or if they will be added in the near future? I had heard that if you complete the game, you would unlock it as an option, but I believe it's SFW right now.

    P.S. - You guys on the Amorous dev team have truly outdone yourselves with this game. The music, the artwork, the writing - it all never ceases to amaze me. Keep up the beautiful work!
     
  2. FoxyAreku

    FoxyAreku New Member

    Messages:
    3
    Likes Received:
    1
    The developer did say at one point that you could access NSFW stuff on the steam version by editing a text file within the game, but I can't seem to find details on exactly what text file that is.
     
  3. Jalardos

    Jalardos New Member

    Messages:
    2
    Likes Received:
    3
    Just go into your Amorous local files and create a text document titled ShowMeSomeBooty then delete the .txt part so it's just a blank file
     
    Last edited: Apr 25, 2018
    Concord and Gabricuss like this.
  4. FoxyAreku

    FoxyAreku New Member

    Messages:
    3
    Likes Received:
    1
    This is true, jason just released a statement about this.
     
    Gabricuss likes this.
  5. DizzyD504

    DizzyD504 New Member

    Messages:
    2
    Likes Received:
    0
    lol need help.. tried to make a text document with everything you said above but its not working. could it be a windows 10 pro issue? I even went as far as going to Jasonafex's Twitter and downloading it from the dropbox link he posted but nothing changed :(

    EDIT
    For people who have the same problem heres some help..

    On Windows Vista and above, click the Start menu, and type "folder options" (without the quotes), and click the "Folder Options" line that appears near the top of the Start menu. Click the "View" tab in the dialog box that appears. Look for a setting "Hide file extensions for known file types" and uncheck the box beside it to disable it. Then click the "OK" button at the bottom of the dialog box.
     
    Last edited: Apr 26, 2018
  6. Jalardos

    Jalardos New Member

    Messages:
    2
    Likes Received:
    3
    i take it you figured it out?
     
    Gabricuss likes this.
  7. Zzyzx

    Zzyzx New Member

    Messages:
    27
    Likes Received:
    1
    Yep, no file extension.
     
  8. DizzyD504

    DizzyD504 New Member

    Messages:
    2
    Likes Received:
    0
    Yep. In file explorer options it was set to hide extensions for known file types by default.
     
  9. mt29450

    mt29450 New Member

    Messages:
    1
    Likes Received:
    0
    Does anyone know how to do this on Mac? I'm having trouble!
     
  10. GRTH32

    GRTH32 New Member

    Messages:
    4
    Likes Received:
    0
    if you want, i can give you that file
     
  11. NewYearAM

    NewYearAM New Member

    Messages:
    6
    Likes Received:
    1
    First open the folder the game is in (If you don't know how to get here: Go to Steam, Library, right click on Amorous in the games list to the left, select properties, choose the local files tap and select Browse Local Files)

    Now you should be in a folder called Amorous, scroll down until you find a file called "options .json" (I'm very certain you can do this with any file in the folder actually, but for simplicity's sake just go with that one)

    Now right click options .json and select duplicate, this should give you a file called "options copy .json"

    Now right click on options copy .json and select "Get info" this should open a little window, under the tap called "Name & Extension:" you should be able to see the file name (If you can't, click the little triangle to the left of the name)

    Under the Name & Extension: tap, rename the file "ShowMeSomeBooty" without the quotation marks and click enter, a little window should pop up saying "Are you sure you want to remove the extension “.json”?" Click Remove.

    Just tested it and that did the trick for me. Just reply if I didn't explain it clearly enough.
     
  12. Arron11

    Arron11 New Member

    Messages:
    8
    Likes Received:
    3
    Here ya go. Should help you find what you need on Mac
     
    Jax Ton likes this.
  13. czid

    czid New Member

    Messages:
    4
    Likes Received:
    0
    Is this why the SM threesome I was trying for was suddenly canceled while I was waiting outside? o.o
     
  14. Chaotic Mind

    Chaotic Mind New Member

    Messages:
    21
    Likes Received:
    1
    That option stops anything further with Zenith regardless. Part of the game storyline. Need to turn the 3 way down to progress with the guy.
     
  15. chocodanish

    chocodanish New Member

    Messages:
    20
    Likes Received:
    1
    i tried but nothing happened i want that nsfw
     
  16. Elroy Bay

    Elroy Bay New Member

    Messages:
    1
    Likes Received:
    0
    Where's the tweet? I couldn't even find it at all
     
  17. chocodanish

    chocodanish New Member

    Messages:
    20
    Likes Received:
    1
    i tried both but still nothing. is it because my windows is 7/8
     
    Last edited: May 5, 2018
  18. Chaotic Mind

    Chaotic Mind New Member

    Messages:
    21
    Likes Received:
    1
    I'll show you how to do it as OS version should not matter. First off take notice of this screencap. Notice the file and location from directory address.

    [​IMG]

    Now notice how file extensions are seen. You can see things like ".exe", ".txt", ".dll", and so on. Notice the file I have highlighted. There is no extension. You need to be able to see and change file extensions on Windows for the file to work. You make an empty ".txt" file with this name. Make sure you can see the txt on end. You simply remove that ".txt" and it works. That is how you do it. If your file matches mine to the minute detail and it still does not show all the gory pervert stuff then there are bigger issues with your install. I suggest a clean install and try again.
     
  19. Zzyzx

    Zzyzx New Member

    Messages:
    27
    Likes Received:
    1
    Since people have asked many times on how to enable it and are still having trouble, I'm making this thread with screenshots and instructions.
    First, open your Steam library, and then follow the steps below:
    1. Right click on "Amorous".
    2. Click on "Properties".
    3. Click on "Browse Local Files..."
    4. Click on the "View" tab.
    5. Make sure "File name extensions" is checked.*
    6. Right click on empty part of the window.
    7. Choose "New >"
    8. Choose "Text Document".
    9. Select all of the filename of "New Text Document.txt" including the .txt.
    10. Name it "ShowMeSomeBooty" without the .txt or any file extension. (Under type, it should change from "TXT File" to just "File".)
    11. If you get the prompt asking you if you're sure if you want to change the file name extension, click "Yes".
    Next time you launch the game, you should have NSFW enabled.
    Screenshots below:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    *If you're on Windows 7, follow these directions to show file name extensions: https://www.sevenforums.com/tutorials/10570-file-extensions-hide-show.html
    If you're on Windows 8/8.1, follow these directions to show file name extensions: https://www.isunshare.com/windows-8/hide-and-unhide-file-extensions-in-windows-8-8.1.html
     
    Last edited: May 6, 2018
  20. Zzyzx

    Zzyzx New Member

    Messages:
    27
    Likes Received:
    1
    Here, I've made a thread with screenshots with instructions: https://forums.amorousgame.com/threads/enabling-nsfw-mode-in-amorous-on-steam.2548/
     

Share This Page