Shoutbox (Disabled)

Fixed Disabling fullscreen in options locks game [1.0.2]

Discussion in 'v1.0.3' started by mike will, May 1, 2018.

  1. mike will

    mike will New Member

    Messages:
    1
    Likes Received:
    0
    When you go into options and deslect fullscreen you get softlocked and need to restart
     
  2. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,207
    Likes Received:
    941
    Start the game in safemode using "-safemode" as a startup argument. This is usually a problem for people running on Intel (or dual GPU, but where the game chooses to run on the onboard anyway).
     
  3. Zzyzx

    Zzyzx New Member

    Messages:
    27
    Likes Received:
    1
    I've had the same issue. At least for me, doing it from the menu freezes the game, but if I use F2, it seems to work just fine. Core i7 5920K and NVIDIA GeForce 980 Ti on Windows 10 Pro x64 here.
     
  4. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,207
    Likes Received:
    941
    So, if you uncheck fullscreen from the main menu, it will lock up. Whereas if you use F2/ALT+Enter it works fine?

    Can you confirm F2 also works if you have the options menu open, or will it lock up then again? If so, it's related to the menu.
     
  5. Zzyzx

    Zzyzx New Member

    Messages:
    27
    Likes Received:
    1
    F2 still works fine with the options menu open as well. Just tried now.
     
  6. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,207
    Likes Received:
    941
    Found the issue, it has to do with not actually having an options-file yet. Resolution will be 0x0, which it can't handle obviously. F2 works because it uses 75% of your current desktop resolution as a fallback. Will be fixed in a next version.
     

Share This Page