Shoutbox (Disabled)

Support Different Version of visual, help please

Discussion in 'Support' started by Kittenslovesoup, Sep 13, 2017.

  1. Kittenslovesoup

    Kittenslovesoup New Member

    Messages:
    1
    Likes Received:
    0
    I know the visual c 2010 is needed but it will not download because there is something newer on my system, not sure how too find and delete it or if that's just a bad idea too begin with, please someone let me know in simple steps how i can resolve this and get the game running.
    Terrible at computer work so i'm super sorry if this is a waste of time.
     
  2. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,207
    Likes Received:
    941
    What is the error you are experiencing? Usually if the game complains about Visual C++ 2010, it can also be very well about file corruption.
     

Share This Page