Shoutbox (Disabled)

Current Glitch with the windows game launcher

Discussion in 'General Discussion' started by SnowFlare, Jun 8, 2015.

Thread Status:
Not open for further replies.
  1. SnowFlare

    SnowFlare New Member

    Messages:
    10
    Likes Received:
    1
    i have found a quite annoying glitch in the game's launcher it seems that if you have a 64bit monitor per square inch then the NET Framework wont run properly and makes it impossible to play. HOWEVER back in version 0.2 i did not experience this issue. my suggestions are to either upgrade/update the game's engine or raise the game's PCP limits to allow those using 64bit per square inch monitors.


    -Yours truly
    SnowFlare
     
  2. Lennian

    Lennian Dark Lord of Team Amorous Team Amorous

    Messages:
    2,203
    Likes Received:
    912
    Excuse my ignorance but a "64bit monitor per square inch"? Are you sure you are not confusing a lot of terms right now?

    The launcher is both 32bit as 64bit compatible. v0.2 had no such launcher yet. Please go trough the FAQ in this section to narrow down your issue. Sounds more like an administration problem, as I know that running a non-administrative account causes the launcher not to start at all, ever. You need to use the no-gui mode on the beta version.
     
  3. Zel Rai

    Zel Rai New Member

    Messages:
    22
    Likes Received:
    3
    After doing some research, I found a possible explanation of "64bit per inch". At 640 DPI .Net cannot render to the screen properly, although this would not effect 99% of users who do not have bleeding edge displays.
     
  4. SnowFlare

    SnowFlare New Member

    Messages:
    10
    Likes Received:
    1
    sorry for that i had a little too many schnapps that night... lets just say i wasn't in the best condition for thinking properly XD
     
Thread Status:
Not open for further replies.

Share This Page