Shoutbox (Disabled)

0.3v would not run on XP

Discussion in 'General Discussion' started by LuxerWafflez, Mar 19, 2016.

  1. LuxerWafflez

    LuxerWafflez New Member

    Messages:
    1
    Likes Received:
    0
    I know XP is an unsupported version of this game, so I installed NetFrame 2.0.

    The weirdest part is that when I clicked the "Amorous.exe" it pulled up this:

    [​IMG]
    (This is an example. UnhandledExceptionBlog wasn't the program I used. The window popped for Amorous.)

    So, yeah what's wrong with the Application?
     
  2. pizzaboy9031

    pizzaboy9031 New Member

    Messages:
    6
    Likes Received:
    0
    Nothing is wrong with the application. The problem is you having netframe 2.0. Download netframe 4.0 and try again
     
  3. Takel

    Takel New Member Team Amorous Supporter

    Messages:
    11
    Likes Received:
    0
    Why do you even still have XP?
     

Share This Page